Support » Plugin: MailPoet Gravity Forms Add-on » Fatal error at activation

  • Resolved Remco20

    (@remco20)


    Hello support,

    I am getting a fatal error message after installing and activating Mailpoet Gravity Forms Add-on 2.0

    The error is related to the plugin Mailpoet Woocommerde Add-on, which is also installed on my website.

    Fatal error: Cannot redeclare mailpoet_lists() (previously declared in /data/home/xxxxx/domains/xxxxxxx/public_html/wp-content/plugins/mailpoet-woocommerce-add-on/includes/mailpoet-woocommerce-core-functions.php:18) in /data/home/xxxxx/domains/xxxxxxxx/public_html/wp-content/plugins/mailpoet-gravity-forms-add-on/includes/mailpoet-gravity-forms-core-functions.php on line 111

    Hope you can resolve this problem, so I can use both plugins on our website.

    Thank you for developing this plugins.

    Kind regards,

    Remco

    https://wordpress.org/plugins/mailpoet-gravity-forms-add-on/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Sebastien Dumont

    (@sebd86)

    I will release a hotfix for this soon.

    Plugin Author Sebastien Dumont

    (@sebd86)

    Fixed.

    Remco20

    (@remco20)

    Hello Sebastien,

    I tried your update, but after activation of the plugin I get a blank screen. I have to remove the plugin (via FTP) to get access to my test website again. I do not know what the problem is, because I do not get any error messages.

    Hope you can fix it.

    Kind regards,

    Remco

    Plugin Author Sebastien Dumont

    (@sebd86)

    If you haven’t got debug mode enabled then you won’t see the error message.

    Enable it and install debug plugins. You may have another plugin causing the problem.

    Plugin Author Sebastien Dumont

    (@sebd86)

    This might be related to your issue.

    http://wordpress.org/support/topic/error-on-actvation

    Remco20

    (@remco20)

    Hello Sebastien,

    After updating de plugin Mailpoet Woocommerce Add On to version 2.0.1. the problem with Mailpoet Gravity Forms Add On was solved.

    Kind regards,

    Remco

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fatal error at activation’ is closed to new replies.