Support » Localhost Installs » Fatal error: Allowed memory ( wamp )

  • Arioman

    (@arioman)


    hi , today when i try to work and edit my site on local i get strange error like this :

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 6874029536211531203 bytes) in D:\wamp64ario\www\owjgraph\wp-includes\functions.php on line 5231

    sometimes i get this when i try to reach Login Page
    other times in different situation like dashboard or update posts and …

    I Try many ways but no success , like :

    1- my other wesbite in local ( with no plugins or various plugins ) get the same error

    2-increase memory_limit to 256. 512 or 1GB in wamp and no success

    3- i heard version 4.9.7 have some memory leak bug so i downgrade to older versions and problem still exist

    4-uninstall and reinstall wamp

    5-install other local tools like Mamp

    none of them solve my problem and i`m really confused

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    Have you tried:
    Flushing any caching plugins you might be running, as well as server and/or browser caches. Not just your browser, but any op cache or content network cache as well such as Cloudflare. If you are using SiteLock, manage your caching there.
    Flushing Managed host caches. Managed WP hosting often has special caches. If your host has a “Purge Varnish” or “Flush Memcache” tool, try that. You can ask your provider to flush memcache and Varnish for you if necessary.

    FYI, as far as 4.9.7 is concerned, there is this open ticket about memory leak: https://core.trac.wordpress.org/ticket/44532

    thank u so much for reply

    i have this problem on localhost (wamp64)

    i also disable Cache plugin and clear cache of browser every time

    the problem still exist even if i install fresh WordPress with any plugins

    I have the same problem on localhost (xampp). Only started when I updated WP from 4.9.5 to 4.9.7 today.
    It happens randomly but mostly when I submit a CF7 form. The only thing that helps is to restart xampp.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.