Support » Plugin: Passster » Fatal Error again

  • Resolved formalabor

    (@formalabor)


    Hi! New installation of Passter generates me this message:

    Fatal error: Cannot use EAMann\WPSession\Objects\Option as Option because the name is already in use in /home/vw2mesvs/public_html/wp-content/plugins/content-protector/src/sessions/OptionsHandler.php on line 15

    I’m using WP 5.0.3
    Work with password (no reCapcha)
    Plugin Installed:
    WPBakery Page Builder
    Wordfence Security
    Revolution Slider
    Profile Builder Pro
    Parallax Backgrounds for VC
    iubenda Cookie Solution for GDPR
    HTTP / HTTPS Remover
    Essential Grid
    Duplicate Post
    Contact Form 7

    …plea make this plugin working again
    becouse I love it! 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the same issue with the Passster plugin. I can’t get it installed because of this error.

    nofski

    (@nofski)

    Hi

    yes, same here and same error message. disabled all plugins as the first check but still same.

    Would be good to get this working.

    Plugin Author patrickposner

    (@patrickposner)

    Hey @formalabor, @nofski and @nofski,

    have you checked your PHP version?
    You need at least PHP 5.6 but it would be better to upgrade to 7+.

    The issue comes when you use it with an older PHP version due to the fact that namespacing was first introduced as a langugage feature of PHP in 5.6.

    Could you check that for me?

    nofski

    (@nofski)

    🙁 i have this version
    7.0.33 – We recommend using PHP version 7.2 or above for greater performance and security. How to update your PHP version

    could it be anything else?

    mark

    Plugin Author patrickposner

    (@patrickposner)

    Hey @nofski,

    then it need to be something else.
    Could you make a copy of your website with https://de.wordpress.org/plugins/duplicator/ and send it to support@passster.io via https://wetransfer.com/

    I will check it locally, maybe some other plugin use the same package, but let’s see.

    Best regards,
    Patrick

    nofski

    (@nofski)

    oops wait. i was looking at the wrong website. youre right my php on the new site is this
    5.6.38 – We recommend using PHP version 7.2 or above for greater performance and security. How to update your PHP version

    i will update. exciting! thanks. will let you know when im done

    mark

    nofski

    (@nofski)

    booom!!!!

    updated and working!!

    thanks. looking forward to this.

    cheers

    Plugin Author patrickposner

    (@patrickposner)

    Hey @nofski,

    no problem, I’m happy it’s working now 🙂

    Cheers,
    Patrick

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.