Support » Plugin: Attachments » Fatal Error After Upgrading to 3.1

  • Resolved Dpete

    (@dpete)


    Fatal error: Declaration of Attachments_Field_Text::assets() must be compatible with that of Attachments_Field_Template::assets() in /wp-content/plugins/attachments/classes/fields/class.field.text.php on line 10

    Any ideas how to fix this?

    http://wordpress.org/extend/plugins/attachments/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jonathan Christopher

    (@jchristopher)

    Checking right now!

    Plugin Author Jonathan Christopher

    (@jchristopher)

    I’m not sure why that error didn’t trigger in my dev environment, but version 3.1.1 should fix the issue. You might want to download and update directly because WordPress only checks for updates automatically every so often. If you could post back letting me know if the issue is resolved on your end that would be great!

    Dpete

    (@dpete)

    Yes that fixed it! Thanks a lot for your help and for creating this sweet plugin!

    Plugin Author Jonathan Christopher

    (@jchristopher)

    Awesome. I’m really sorry that error made it all the way through my testing. It shouldn’t have happened. If you have a minute a review of Attachments would be much appreciated! http://wordpress.org/support/view/plugin-reviews/attachments

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Fatal Error After Upgrading to 3.1’ is closed to new replies.