Support » Plugin: Metaphor Widgets » fatal error after upgrading plugin

  • Resolved js33

    (@js33)


    Just upgraded plugin and now I get a fatal error. This is a test site so it’s not urgent but the mtphr-widgets.php file is calling for includes/collapse.php file which does not exist in the plugin folder.

    require_once( MTPHR_WIDGETS_DIR.’includes/collapse.php’ );

    http://wordpress.org/extend/plugins/mtphr-widgets/

Viewing 4 replies - 1 through 4 (of 4 total)
  • js33

    (@js33)

    I commented out the last line and was able to get back in to the admin panel. Then I deleted the plugin. If I need it again I will reinstall.

    Thanks

    Plugin Author metaphorcreations

    (@metaphorcreations)

    Thanks for letting me know about this. I’m still getting used to using the WordPress SVN setup to update files… I thought I those files had uploaded, but forgot one step in the process. I have uploaded an update that should have the issue resolved.

    js33

    (@js33)

    I see the update in my admin panel already. Thanks for fixing it so fast.

    Plugin Author metaphorcreations

    (@metaphorcreations)

    Marking as resolved.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘fatal error after upgrading plugin’ is closed to new replies.