WordPress.org

Support

Support » Installation » [Resolved] Fatal error after upgrade to 2.7.1

[Resolved] Fatal error after upgrade to 2.7.1

  • Hello!

    I’ve upgraded from 2.7 to 2.7.1 and on Admin page I’m getting this error message

    Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 7680 bytes) in Path_to_WebLog/wp-includes/kses.php(401) : runtime-created function on line 1

    PHP 5
    MySQL 5

    How can I fix it?

Viewing 11 replies - 1 through 11 (of 11 total)
  • CarpetGuy
    Member

    @carpetguy

    I have the same issue, so I will be watching this post for an answer, I maintain about 50 sites and I get this on 3 of them.

    davispe
    Participant

    @davispe

    Having the same issue.

    I can’t access the plugins page but I have tried removing plugins to free up memory but all that seems to happen is the error changes lines in kses.php file.

    CarpetGuy
    Member

    @carpetguy

    Try deactivating your plugins, then upgrade, then reactivate the plugins, it solved my problem

    deuts
    Participant

    @deuts

    I once had this problem. And yes, deactivating the plugins before clicking on the “Upgrade” button worked.

    I’ve upgraded manually. And I’ve deactivated the plugins first.

    I deactivate the WP-Cache plugin and it works fine.

    beardedgit
    Member

    @beardedgit

    I note that this topic is now marked as “resolved“, but the problem isn’t.
    Will somebody please tell me how to fix this problem? I updated to 2.7.1 after deactivating all plugins, and I still get the error-message on my “edit links” page, where it restricts the number of links showing in the list to anything between 102 and 115 (out of approx 150). Sometimes the error-message appears just above the list, at other times it’s actually within the list, sitting there in the category column of the last visible link entry.
    Any help would be appreciated.
    Thanks.

    I deactivated my all in one seo pack and it worked.

    pixeline
    Participant

    @pixeline

    i have the issue too: but the fatal error occurs when trying to access the plugin page. Therefore i can’t disable the plugins. is it possible to disable the plugins via ftp or via the database? I suppose deleting the folders will harm the system integrity ?

    yes just remove the plugin from the plugin folder, it should Break it and allow the SITE to cont to its regular pages

    I’ve deactivated some of my plugins, not all of them and it works. As example I’ve deactivates cforms, bad behavior, and also some of the very big plugins.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Fatal error after upgrade to 2.7.1’ is closed to new replies.