Support » Plugin: Smush - Lazy Load Images, Optimize & Compress Images » Fatal error after updating plugin

Viewing 2 replies - 1 through 2 (of 2 total)
  • @shihabmridha,

    What version did you update from? That file has been removed quite a few versions back and is not used anymore. If the error still appears, you might have a failed update. I would recommend you remove the plugin folder via FTP and install Smush again.

    Best regards,
    Anton

    Thread Starter shihabmridha

    (@shihabmridha)

    Thanks for your quick reply. Reinstalling the plugin fixed the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal error after updating plugin’ is closed to new replies.