WordPress.org

Support

Support » Plugins and Hacks » Fatal Error after Updating Plug-Ins

Fatal Error after Updating Plug-Ins

  • I updated my plug-ins and the browser suddenly crashed in the middle. When I rebooted, I got the following fatal error when I logged on to the site:

    Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/content/m/a/d/madbeast/html/blog/wp-content/plugins/polldaddy/ajax.php on line 6

    My blog is at http://www.madbeast.com/blog/

    I assume the issue occurred with the Polldaddy pulug-in, which I rarely use. How can I fix the issue?

    Thanks!

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    FTP into your site (or use whatever file management application your host provides) and delete the wp-content/plugins/polldaddy folder.

    Ciao

    mi spiegate come SI fa la CONFIGURAZIONE del plugin di SEO?
    Ho Provato una tariffa l’attivazione ma sembra Che devo prima configurarlo,
    qualcuno sa come?

    Grazie!`

    That took care of the issue. Thanks!

    This was down to some hosts still using PHP4. I have updated the plugin (2.0.4) to support PHP4 to avoid these fatals in future.

    However, as I understand it, WordPress will soon be moving to PHP5 and all hosts are going to have to upgrade if they wish to run the latest version of WordPress.

    Hi, I tried to update 8 plugins in my blog. It went to maintenance mode. After few minutes, maintenance mode ended with follow error message on browsing homepage of my blog.
    PHP Error Message
    Warning: require_once
    (/home/a7382054/
    public_html/wp-
    content/plugins/
    contact-form-7/
    settings.php)
    [ function.require-once]:
    failed to open stream:
    No such file or directory
    in /home/a7382054/
    public_html/wp-
    content/plugins/
    contact-form-7/wp-
    contact-form-7.php
    on line 74
    Free Web Hosting
    PHP Error Message
    Fatal error:
    require_once()
    [ function.require]: Failed
    opening required ‘/
    home/a7382054/
    public_html/wp-
    content/plugins/
    contact-form-7/
    settings.php’ (include_path=’.:/
    usr/lib/php:/usr/local/
    lib/php’) in /home/
    a7382054/
    public_html/wp-
    content/plugins/
    contact-form-7/wp-
    contact-form-7.php
    on line 74
    My blog’s url is http://www.maheshpathak.com.np

    wpmahesh – that’s a problem with Contact Form 7, you probably just need to reinstall it.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fatal Error after Updating Plug-Ins’ is closed to new replies.
Skip to toolbar