Support » Plugin: Error Log Monitor » Fatal Error after update to 1.6.5

  • Resolved cschlaefcke

    (@cschlaefcke)


    Hi,

    I just upgraded Error Log Monitor Plugin (free) from 1.6.4 to 1.6.5 and now I am getting this Error:

    Fatal error: Class 'ElmPro_ErrorHandler' not found in /var/www/html/wp-content/plugins/error-log-monitor/plugin.php on line 54

    My site is not working at all (Homepage / WP-Admin) due to this. Any hint that helps me to resolve this would be very much appreciated!

    Thank you in advance & Best Regards,

    Christian

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Okay – I was able to resolve it myself – thanks to this posting

    Now I have version 1.6.4 again. I wonder why wp suggested to upgrade to 1.6.5…

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error after update to 1.6.5’ is closed to new replies.