Support » Fixing WordPress » Fatal Error After Installing Version 4.8

  • Resolved leekariuki

    (@leekariuki)


    Updated to version 4.8 and when I went to check widgets, got this error. Not a programmer or coder but any help is appreciated.
    Thanks.

    Fatal error: Uncaught Error: Call to undefined method _WP_Editors::enqueue_default_editor() in /home/leekariu/public_html/wp-includes/general-template.php:3090 Stack trace: #0 /home/leekariu/public_html/wp-includes/widgets/class-wp-widget-text.php(154): wp_enqueue_editor() #1 /home/leekariu/public_html/wp-includes/class-wp-hook.php(298): WP_Widget_Text->enqueue_admin_scripts(”) #2 /home/leekariu/public_html/wp-includes/class-wp-hook.php(323): WP_Hook->apply_filters(NULL, Array) #3 /home/leekariu/public_html/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #4 /home/leekariu/public_html/wp-admin/admin-header.php(118): do_action(‘admin_print_scr…’) #5 /home/leekariu/public_html/wp-admin/widgets.php(346): require_once(‘/home/leekariu/…’) #6 {main} thrown in /home/leekariu/public_html/wp-includes/general-template.php on line 3090

    The blog I need help with is leekariuki.com.

Viewing 5 replies - 1 through 5 (of 5 total)
  • i got same problem

    Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    Hi @leekariuki

    I’m sorry that you encountering this issue. 🙁

    Does this only happen when you visit the widgets?

    What have you tried in order to resolve this? Have you tried re-installing WordPress? Just from reading that error message it may sound like a file went missing on update.

    I figured it out. I have this plugin called Ckeditor that I really love for writing blog posts as it simulates word but the problem is that it messes a lot of things up. So after writing my blog posts I usually deactivate it but today I forgot. Soon as i deactivated it everything was back to normal. All good now. Cheers!

    I have your problem either.
    After updating to WordPress 4.8 I have this error.
    I can’t open my personalization menu….

    Moderator Jose Castaneda

    (@jcastaneda)

    THEME COFFEE MONKEY

    I’m glad to hear you were able to resolve this @leekariuki

    @boslmreds and @saasadra please start your own threads.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Fatal Error After Installing Version 4.8’ is closed to new replies.