• Resolved buffervalley

    (@buffervalley)


    I was trying to update AIOSEO Pro to the newest update and it triggered a critical error on my site. I renamed my plugins file in order to boot my theme and then renamed it back in order to activate the plugins again. AIOSEO will not activate and wordpress has the message: “Plugin could not be activated because it triggered a fatal error.”

    Here is the error log:

    Warning: require_once(G:\PleskVhosts\buffervalley.com\httpdocs\wp-content\plugins\all-in-one-seo-pack-pro/app/init/init.php): failed to open stream: No such file or directory in G:\PleskVhosts\buffervalley.com\httpdocs\wp-content\plugins\all-in-one-seo-pack-pro\all_in_one_seo_pack.php on line 41
    
    Fatal error: require_once(): Failed opening required 'G:\PleskVhosts\buffervalley.com\httpdocs\wp-content\plugins\all-in-one-seo-pack-pro/app/init/init.php' (include_path='.;.\includes;.\pear') in G:\PleskVhosts\buffervalley.com\httpdocs\wp-content\plugins\all-in-one-seo-pack-pro\all_in_one_seo_pack.php on line 41
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support wpsmort

    (@wpsmort)

    Hi @buffervalley, as you’re using our Pro plugin, please contact our support team here and they can help you.

    Hi i have the same error. Habe contacted aio direct. Did you find a solution

    Error Details
    =============
    An error of type E_ERROR was caused in line 185 of the file /home/sites/19a/7/716305b772/public_html/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Utils/Addons.php. Error message: Uncaught Error: Attempt to assign property “basename” on null in /home/sites/19a/7/716305b772/public_html/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Utils/Addons.php:185
    Stack trace:
    #0 /home/sites/19a/7/716305b772/public_html/wp-content/plugins/all-in-one-seo-pack-pro/app/Pro/Admin/Notices/Notices.php(98): AIOSEO\Plugin\Common\Utils\Addons->getAddon(‘aioseo-local-bu…’)
    #1 /home/sites/19a/7/716305b772/public_html/wp-content/plugins/all-in-one-seo-pack-pro/app/Pro/Admin/Notices/Notices.php(29): AIOSEO\Plugin\Pro\Admin\Notices\Notices->localBusinessOrganization()
    #2 /home/sites/19a/7/716305b772/public_html/wp-content/plugins/all-in-one-seo-pack-pro/app/Common/Admin/Notices/Notices.php(60): AIOSEO\Plugin\Pro\Admin\Notices\Notices->initInternalNotices()
    #3 /home/sites/19a/7/716305b772/public_html/wp-includes/class-wp-hook.php(303): AIOSEO\Plugin\Common\Admin\Notices\Notices->init(”)
    #4 /home/sites/19a/7/716305b772/public_html/wp-includes/class-wp-hook.php(327): WP_Hook->apply_filters(NULL, Array)
    #5 /home/sites/19a/7/716305b772/public_html/wp-includes/plugin.php(470): WP_Hook->do_action(Array)
    #6 /home/sites/19a/7/716305b772/public_html/wp-settings.php(578): do_action(‘init’)
    #7 /home/sites/19a/7/716305b772/public_html/wp-config.php(81): require_once(‘/home/sites/19a…’)
    #8 /home/sites/19a/7/716305b772/public_html/wp-load.php(50): require_once(‘/home/sites/19a…’)
    #9 /home/sites/19a/7/716305b772/public_html/wp-admin/admin-ajax.php(22): require_once(‘/home/sites/19a…’)
    #10 {main}
    thrown

    NOT RESOLVED. This is not an issue of PRO only:

    PHP Warning:  require_once(/var/www/clients/client3/web186/web/wp-content/plugins/all-in-one-seo-pack/app/init/init.php): failed to open stream: No such file or directory in /var/www/clients/client3/web186/web/wp-content/plugins/all-in-one-seo-pack/all_in_one_seo_pack.php on line 41
    Warning: require_once(/var/www/clients/client3/web186/web/wp-content/plugins/all-in-one-seo-pack/app/init/init.php): failed to open stream: No such file or directory in /var/www/clients/client3/web186/web/wp-content/plugins/all-in-one-seo-pack/all_in_one_seo_pack.php on line 41
    PHP Fatal error:  require_once(): Failed opening required '/var/www/clients/client3/web186/web/wp-content/plugins/all-in-one-seo-pack/app/init/init.php' (include_path='.:/usr/share/pear:/usr/share/php') in /var/www/clients/client3/web186/web/wp-content/plugins/all-in-one-seo-pack/all_in_one_seo_pack.php on line 41
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Fatal Error after Failed Update to 4.1.5’ is closed to new replies.