Support » Themes and Templates » fatal error after activating Amped theme

  • After installing the amped theme, it destroyed my website, and i can’t even log into to dashboard.
    When you enter the site the following errors come up…

    Warning: require_once(/home6/thegrips/public_html/wp-content/themes/genesis/lib/init.php) [function.require-once]: failed to open stream: No such file or directory in /home6/thegrips/public_html/wp-content/themes/amped/functions.php on line 3

    Fatal error: require_once() [function.require]: Failed opening required ‘/home6/thegrips/public_html/wp-content/themes/genesis/lib/init.php’ (include_path=’.:/usr/lib64/php:/usr/lib/php’) in /home6/thegrips/public_html/wp-content/themes/amped/functions.php on line 3

    Website is http://www.thegripslips.com

    Please help!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Amped is a child theme of the Genesis framework – do you have Genesis installed?

    If not, ftp into your theme directory and delete or rename the amped theme folder. Your wordpress installation will revert to the default theme and should work correctly.

    i tried this, but it says critical error during login. just to clarify, i am using filezilla, the host is thegripslips.com, and i used my wordpress username and password go gain access? is this correct? i am somewhat new to this.

    Thanks!

    You most likely will have a different username and password for your host (where you ftp to) than for your wordpress install. If I were you, I would check with my host.

    Problem solved! Thank you!

    i can not figure out why the “genesis” (from studiopress) theme package will not work on my wordpress acount. it uploads just fine, but when i try to activate it the following message comes up:

    Warning: require_once(/home6/thegrips/public_html/wp-content/themes/genesis/lib/functions/feed_functions.php) [function.require-once]: failed to open stream: No such file or directory in /home6/thegrips/public_html/wp-content/themes/genesis/lib/init.php on line 74

    Fatal error: require_once() [function.require]: Failed opening required ‘/home6/thegrips/public_html/wp-content/themes/genesis/lib/functions/feed_functions.php’ (include_path=’.:/usr/lib64/php:/usr/lib/php’) in /home6/thegrips/public_html/wp-content/themes/genesis/lib/init.php on line 74

    Any ideas?

    Have you installed the Genesis framework along with the child theme?

    I have, but still with no luck. any ideas?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘fatal error after activating Amped theme’ is closed to new replies.