Support » Plugin: Coaching Staffs » Fatal error after 1.4

  • Hi! I get a fatal error when updating to 1.4 of the Coaching Staffs plugin. All other MSTW have been updated to latest version and seem fine.
    I have tried restoring the 0.3 version and the updating again, same result.

    I have checked the time zone setting in general tab as noted, and it is associated with the nearest city, so that should be fine.

    I’m running wordpress 5.3.4 and php 7.0.
    Any idea what might be the issue?

Viewing 1 replies (of 1 total)
  • Plugin Author Mark O’Donnell

    (@markodonnell)

    Hi SigridSvane,
    Thanks for posting this, and for the info you provided, that helps. I will re-install on dev.shoalsummitsolutions.com to double check things BUT …
    1. If 0.3 used to install, but now it doesn’t, I’d guess that something changed on your site, since I’m pretty sure nothing changed in version 0.3

    2. What error message(s) did you get? None? Then you might want to turn on WordPress DEBUG and see what turns up in the log.

    3. Deactivate ALL other plugins (and change your theme to something vanilla, like WordPress’s TwentySomething – Twenty, Nineteen, Twelve, whatever – while you’re at it). Then try installing again. If that works, you can re-activate your theme and plugins one at a time and see where the conflict arises.

    Let me know.
    -Mark

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal error after 1.4’ is closed to new replies.