Support » Plugin: List category posts » Fatal Error after 0.76 update

  • Resolved Kristan

    (@kristansartor)


    After I update from 0.75.2 I get the following error:

    Parse error: syntax error, unexpected ‘[‘ in /nfs/c08/h06/mnt/118979/domains/blog.wine.com/html/wp-content/plugins/list-category-posts/include/lcp-parameters.php on line 351

    I haven’t been able to track down why it’s unexpected….

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support zymeth25

    (@zymeth25)

    This is because your host uses PHP version older than 5.4. Any chance you can upgrade?

    Kristan

    (@kristansartor)

    Got it, thanks. Fingers crossed I can upgrade.

    Same problem here. Can’t upgrade PHP version.

    Plugin Support zymeth25

    (@zymeth25)

    Please update to the latest version of the plugin. It restores compatibility with your versions of PHP. However, we will be dropping support for PHP pre 5.4 soon so do contact your hosting providers and ask for updating PHP.

    • This reply was modified 1 year, 3 months ago by  zymeth25.
    Plugin Author Fernando Briano

    (@fernandobt)

    As zymeth25 said, this has been fixed in 0.76.1, but we will be dropping support for older version of PHP soon. You will still be able to use older versions of the plugin, but you’ll miss any new fixes and functionality.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Fatal Error after 0.76 update’ is closed to new replies.