WordPress.org

Forums

Fatal Error: Admin.php (6 posts)

  1. irishdem2
    Member
    Posted 3 years ago #

    I successfully installed the latest version of WordPress manually, but when I went to login, I got this error:

    Warning: require_once(ABSPATHwp-admin/includes/bookmark.php) [function.require-once]: failed to open stream: No such file or directory in /home/msceobi1/public_html/bvmmedia.com/wp-admin/admin.php on line 10

    Fatal error: require_once() [function.require]: Failed opening required 'ABSPATHwp-admin/includes/bookmark.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/msceobi1/public_html/bvmmedia.com/wp-admin/admin.php on line 10

    Please tell me how to fix it. I need to get the site up and running.

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Try re-uploading all files & folders from a fresh download of WordPress.

  3. irishdem2
    Member
    Posted 3 years ago #

    Esmi

    Thanks for the tip. Unfortunately, though, it won't help.

    The install I posted about above was from a FRESH download of WordPress from the wordpress.org site. Since then, I tried re-uploading all files and folders repeatedly from a FRESH download, and keep running into the same error. So I need another way to solve this than to continuously re-uploading the files and folders.

  4. irishdem2
    Member
    Posted 3 years ago #

    For whatever reason, when I did the wordpresss install wizard offered via my server, it worked with no issues. I don't know why the manual install wasn't working though. At least I have a canvas to play with now.

  5. ravimallya
    Member
    Posted 3 years ago #

    It might because you've not gave proper file/directory permissions for wp-include folder or might because of unsuccessful, incomplete upload of worpdress files to your web directory.

  6. irishdem2
    Member
    Posted 3 years ago #

    Thanks, ravimallya. I actually downloaded the files directly from WordPress.org when I uploaded it. When it didn't work, I deleted all the files and uploaded it via the wizard in my server. When I used the wizard, it worked. No fatal errors.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags