WordPress.org

Support

Support » Plugins and Hacks » Fatal Error

Fatal Error

Viewing 4 replies - 1 through 4 (of 4 total)
  • Alkorr
    Participant

    @alkorr

    Hi, me again. I checked and I’m using PHP 5.3, and your plugin won’t activate.

    Any reason why it doesn’t? Thanks!

    Plugin Author Pär Thernström
    Participant

    @eskapism

    The version check I did was a bit tight. Could you try the version I just updated (version 0.1.6)? Thanks!

    Alkorr
    Participant

    @alkorr

    Hi Pär, I just tried to install version 0.1.6 and it triggered the same Fatal Error…

    🙁

    Plugin Author Pär Thernström
    Participant

    @eskapism

    Ok, that’s wierd. I just tried that version on 5.3 myself and it worked..

    You could try to edit
    ep-admin-messages.php
    and remove the line below the comment that says
    // Make sure PHP version is ok with namespaces and anonymous functions

    and see if that works.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Fatal Error’ is closed to new replies.