WordPress.org

Forums

EP Admin Messages
Fatal Error (5 posts)

  1. Alkorr
    Member
    Posted 1 year ago #

    Hi, this plugin looks great but when I activated it, I got this error message:

    Plugin could not be activated because it triggered a fatal error.
    EP Admins Messages requires PHP version 5.3.0 or higher.

    Is there a way to make it work for earlier PHP version? Thanks!

    http://wordpress.org/plugins/ep-admin-messages/

  2. Alkorr
    Member
    Posted 1 year ago #

    Hi, me again. I checked and I'm using PHP 5.3, and your plugin won't activate.

    Any reason why it doesn't? Thanks!

  3. Pär Thernström
    Member
    Plugin Author

    Posted 1 year ago #

    The version check I did was a bit tight. Could you try the version I just updated (version 0.1.6)? Thanks!

  4. Alkorr
    Member
    Posted 1 year ago #

    Hi Pär, I just tried to install version 0.1.6 and it triggered the same Fatal Error...

    :(

  5. Pär Thernström
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, that's wierd. I just tried that version on 5.3 myself and it worked..

    You could try to edit
    ep-admin-messages.php
    and remove the line below the comment that says
    // Make sure PHP version is ok with namespaces and anonymous functions

    and see if that works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • EP Admin Messages
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.