WordPress.org

Support

Support » Plugins and Hacks » Fatal Error…

Fatal Error…

  • Not sure how long this has been going on…but I am looking at each of my current plugins to see which ones are ready for WordPress 3.6 before I do the upgrade. I don’t want to lose any functionality if I don’t have to.

    When I clicked on the Settings -> Google Analytics, i get this:

    Fatal error: Cannot use string offset as an array in /home/cbsadmin/public_html/wp-content/plugins/google-analytics-for-wordpress/admin/class-admin.php on line 342

    Any thoughts on fixing it?

    I’m running WordPress 3.5.2 and Google Analytics for WordPress by Yoast 4.3.3

    Thanks for any insight.

    Dominic

    http://wordpress.org/plugins/google-analytics-for-wordpress/

  • The topic ‘Fatal Error…’ is closed to new replies.