WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Fatal Error

[Resolved] Fatal Error

  • Warning: require_once(/home/cabalaco/public_html/main/wp-content/plugins/wp-models/lib/plupload.php) [function.require-once]: failed to open stream: No such file or directory in /home/cabalaco/public_html/main/wp-content/plugins/wp-models/app/controllers/plugin_controller.php on line 69

    Fatal error: require_once() [function.require]: Failed opening required ‘/home/cabalaco/public_html/main/wp-content/plugins/wp-models/lib/plupload.php’ (include_path=’.:/usr/local/php53/pear’) in /home/cabalaco/public_html/main/wp-content/plugins/wp-models/app/controllers/plugin_controller.php on line 69

    http://wordpress.org/extend/plugins/wp-models/

Viewing 10 replies - 1 through 10 (of 10 total)
  • i have php 5.3.24

    Plugin Author actionhook

    @actionhook

    Thank you. This should now be resolved.

    The images are not showing up. I tried to set a featured image still nothing.

    Plugin Author actionhook

    @actionhook

    265studio–

    Could you be more specific please?

    Are you unable to add a featured image on the model post edit page?

    Are you able to add a featured image but it does not appear in your theme?

    With more detail, we should be able to help you.

    I add the featured image. And upload an image via the Uploader on the CPT page. When I save and view I cannot see the image at all.

    Plugin Author actionhook

    @actionhook

    Which image is not displayed?

    Make sure to set the use content filter settings on the WP Models settings page. This will display any photos you have added to the model via the uploader.

    With regards to the featured image, your theme must support them.

    I cannot see the featured image and also not the additional text. I have tried many many templates. But in none of them, there was a featured image or additinal text. I have the content filter on.

    I hope there is a solution.

    With kind regards.
    Edwin

    Plugin Author actionhook

    @actionhook

    256 Studio–

    Does your theme support featured images on your other posts?

    Edwin–

    Can you provide a link to your site?

    Hi,
    When I try to install the plugin I get this message:

    ‘Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home2/marko007/public_html/professioneattore.it/wp-content/plugins/wp-models/base/controllers/base_controller_plugin.php on line 817’

    Can you help me?
    Joe

    Pankaj

    @pankajtechilagmailcom

    Hi there,

    I’m having the same problem that the plugin is not installed and giving the same error while activating, please help us regarding this.

    Thanks…

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Fatal Error’ is closed to new replies.