Support » Plugin: HTML5 jQuery Audio Player » fatal error

  • Resolved dcgroshek

    (@dcgroshek)


    I received this error message when trying to install the newest update. I’m a complete novice, so I apologize if I’m wasting your valuable time. Just thought I’d check for help.

    Warning: require(includes/db-settings.php) [function.require]: failed to open stream: No such file or directory in D:\hosting\10207496\html\wp-content\plugins\html5-jquery-audio-player\index.php on line 17

    Fatal error: require() [function.require]: Failed opening required ‘includes/db-settings.php’ (include_path=’.;C:\php\pear’) in D:\hosting\10207496\html\wp-content\plugins\html5-jquery-audio-player\index.php on line 17

    tonigroshek.com

    http://wordpress.org/extend/plugins/html5-jquery-audio-player/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘fatal error’ is closed to new replies.