Support » Plugin: HTML5 jQuery Audio Player » Fatal error

  • Resolved fanoniners

    (@fanoniners)


    Fatal error: require() [function.require]: Failed opening required ‘includes/db-settings.php’ (include_path=’/home2/gatewbc7/public_html/blog/wp-content/themes/bigsquare/libs/classes:/home2/gatewbc7/public_html/blog/wp-content/themes/bigsquare/libs/functions:/home2/gatewbc7/public_html/blog/wp-content/themes/bigsquare/libs/3rdparty:/home2/gatewbc7/public_html/blog/wp-content/themes/bigsquare/libs/wpop/classes:/home2/gatewbc7/public_html/blog/wp-content/themes/bigsquare/libs/wpop/functions:.:/usr/lib64/php:/usr/lib/php:/usr/share/pear’) in /home2/gatewbc7/public_html/blog/wp-content/plugins/html5-jquery-audio-player/index.php on line 17

    http://wordpress.org/extend/plugins/html5-jquery-audio-player/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Maeve Lander

    (@enigmaweb)

    When did this happen? Like did this happen after update? What method of update? What version? Or was it after something else? Like did you update another plugin? Or WP core? Something else?

    Sorry, gonna need more information to have any idea what you’re asking…

    It happened when I was activating the plug in for the first time.

    Version 2.0

    WordPress 3.5

    No updates

    Thank you for the help!

    Plugin Author Maeve Lander

    (@enigmaweb)

    Ok fixed it – Phew!

    It wasn’t you, it was me! I mucked up the upload to subversion repository and accidentally missed out two new files (the ones mentioned in the error message above).

    Thank you so much for reporting this as it has allowed me to fix this straight away and hopefully no more users get the message.

    To fix your site you’ll need to delete the version installed, then re-install version 2.0 from the repository. Activating should now work.

    Thanks again!

    Thanks works great!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Fatal error’ is closed to new replies.