Support » Plugin: Blocksy Companion » Fatal Error

  • Resolved vuonganhnhan

    (@vuonganhnhan)


    When i installing the blocksy companion. I failed to activate it. It showed the error as below:

    Fatal error: Uncaught Error: Call to undefined method BlocksyFsNull::set_basename() in /home/khudanongcom/khudanong.com/public_html/wp-content/plugins/blocksy-companion/blocksy-companion.php:22 Stack trace: #0 /home/khudanongcom/khudanong.com/public_html/wp-admin/includes/plugin.php(2300): include() #1 /home/khudanongcom/khudanong.com/public_html/wp-admin/plugins.php(191): plugin_sandbox_scrape() #2 {main} thrown in /home/khudanongcom/khudanong.com/public_html/wp-content/plugins/blocksy-companion/blocksy-companion.php on line 22

    I also tried to delete it and update new download, but still get the error above. Please help me with this.

Viewing 1 replies (of 1 total)
  • Plugin Author creativethemeshq

    (@creativethemeshq)

    @vuonganhnhan Thanks for reaching out.

    Based on the error message and the fact that it mentions BlocksyFsNull, it seems like you are using a nulled version of the Blocksy Companion Pro plugin. I’m afraid we’re not in a position to help you in this case.

    We’d suggest getting rid completely of that version (that you obviously downloaded from some shady sources) and download the official version of the Blocksy Companion plugin from wordpress.org. It is completely free and provides solutions for a lot of problems.

    After you do that and completely switch to a proper (non nulled) version of the companion, please let us know if you’re still having any issues — we’ll be more than happy to provide help with anything.

    If you’re still not convinced please give a careful read to this article. It explains in lots of details why using a nulled plugin is a very bad idea.

    Hope this helps and waiting for your reply.

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error’ is closed to new replies.