Support » Plugin: List category posts » Fatal error

  • I look after a site that has had no WordPress changes to it beyond plugin and theme updates. The host however has updated to php7.4.

    We have used this plugin successfully for years.

    I don’t know if it’s the cause but the plugin now throws a fatal error and can’t be activated.

    Warning: require_once(lcp-catlistdisplayer.php): failed to open stream: No such file or directory in include/lcp-widget.php on line 6

    Fatal error: require_once(): Failed opening required ‘lcp-catlistdisplayer.php’ (include_path=’.’) in include/lcp-widget.php on line 6

    Any ideas what might be wrong? I’m wondering if php7.4 is the issue. I’m not in a position to roll it back as it’s not my hosting but have asked the client to try and get it done.

    Thanks in advance.
    Pat

    • This topic was modified 7 months, 2 weeks ago by patsky. Reason: php version
Viewing 16 replies (of 16 total)
Viewing 16 replies (of 16 total)
  • You must be logged in to reply to this topic.