• Resolved Rafael Fischmann

    (@rfischmann)


    This is showing up when I try to link a post inside another putting its URL in a new paragraph to create WordPress/Jetpack’s post embed:

    Fatal error: require_once(): Failed opening required '/home/macmagazine/public_html/wp-content/plugins/featured-images-for-rss-feeds/includes/freemius/config.php' (include_path='.:/opt/cpanel/ea-php74/root/usr/share/pear') in /home/macmagazine/public_html/wp-content/plugins/featured-images-for-rss-feeds/includes/freemius/require.php on line 10

    Please help, thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author 5 Star Plugins

    (@5starplugins)

    Hi Rafael,

    The config.php file should definitely exist, and it’s saying it’s not found, or failed opening the file.

    I would recommend checking your disk quota first, and then delete and reinstall the plugin to replace any missing files, and see if that resolves it, and if not, check the file permissions.

    I am not sure what else would cause that specific error.

    Thread Starter Rafael Fischmann

    (@rfischmann)

    Thank you, @5starplugins. I’ll do that.

    Plugin Author 5 Star Plugins

    (@5starplugins)

    Please let us know how it goes, if it’s resolved, or still an issue.

    Thread Starter Rafael Fischmann

    (@rfischmann)

    I re-uploaded the whole plugin folder and it seems to be okay now, weird. Sorry for the unneeded hassle.

    Plugin Author 5 Star Plugins

    (@5starplugins)

    Good to hear, it sounds like the files somehow went missing or during an upgrade ran out of space, I’ve seen that happen on a few sites. I appreciate you following up.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.