• Resolved sazzad333

    (@sazzad333)


    can any body solve this please!

    Fatal error: Uncaught ArgumentCountError: array_merge() does not accept unknown named parameters in C:\xampp\htdocs\DD\wp-includes\widgets.php:1265 Stack trace: #0 C:\xampp\htdocs\DD\wp-includes\widgets.php(1265): array_merge(wp_inactive_widgets: Array) #1 C:\xampp\htdocs\DD\wp-includes\widgets.php(1220): retrieve_widgets(true) #2 C:\xampp\htdocs\DD\wp-includes\class-wp-hook.php(289): _wp_sidebars_changed(‘twentytwenty’) #3 C:\xampp\htdocs\DD\wp-includes\class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array) #4 C:\xampp\htdocs\DD\wp-includes\plugin.php(478): WP_Hook->do_action(Array) #5 C:\xampp\htdocs\DD\wp-includes\theme.php(3270): do_action(‘after_switch_th…’, ‘twentytwenty’, Object(WP_Theme)) #6 C:\xampp\htdocs\DD\wp-includes\class-wp-hook.php(287): check_theme_switched(”) #7 C:\xampp\htdocs\DD\wp-includes\class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array) #8 C:\xampp\htdocs\DD\wp-includes\plugin.php(478): WP_Hook->do_action(Array) #9 C:\xampp\htdocs\DD\wp-settings.php(546): do_action(‘init’) #10 C:\xampp\htdocs\DD\wp-config.php(90): require_once(‘C:\\xampp\\htdocs…’) #11 C:\xampp\htdocs\DD\wp-load.php(37): require_once(‘C:\\xampp\\htdocs…’) #12 C:\xampp\htdocs\DD\wp-blog-header.php(13): require_once(‘C:\\xampp\\htdocs…’) #13 C:\xampp\htdocs\DD\index.php(17): require(‘C:\\xampp\\htdocs…’) #14 {main} thrown in C:\xampp\htdocs\DD\wp-includes\widgets.php on line 1265

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor csonnek

    (@csonnek)

    Happiness Rocketeer 🚀

    @sazzad333 it looks like those errors are tied to a theme, not Jetpack.

    Also, you provided localhost as your URL. Jetpack does not work on localhost sites due to the site needing to be publicly accessible for Jetpack to connect and work properly.

    If that’s not the correct URL, can you let me know what site you’re having this problem? Once I have that information, I’ll be better able to help.

    Thank you!

    Thread Starter sazzad333

    (@sazzad333)

    @csonnek

    i am learning wordpress at the moment.I tried using a number of themes but every time it shows me this error.I cant even use the Pre-installed themes at all.Every time this error pops up.

    I cant even access a single theme!

    Are you using PHP 8?

    If so, there are a ton of similar errors being reported. Stick with PHP 7 for a little while longer until these little kinks get worked out.

    Thread Starter sazzad333

    (@sazzad333)

    @arout

    Thanks so much brother.It worked!

    Plugin Support MadHatter

    (@madhattersez)

    Fantastic! Happy to hear Andrew could point you in the right direction. 🙂

    Have a safe rest of the week, and please let us know if you have any other questions.

    @nazperfection @shantw
    Please do not jump into other topics and detract from their problem. If the troubleshooting already posted made no difference for you, then, as per the Forum FAQ, please post your own topic. A lot more people will see your post, and that way you stand a good chance of getting the assistance you want. Despite any similarity in symptoms, your issue is likely to be completely different because of possible differences in physical servers, accounts, hosts, plugins, theme, configurations, etc. Thus one problem, on one setup is not indicative of the functionality and reliability of an application as a whole. Your post will be archived and this thread will be closed, since the original poster got their problem resolved.

    Also: you shouldn’t post in the plugin forum for Jetpack unless you specifically has a question about that plugin. Since both of you seem to be using a local install on xampp, I’d guess that you wouldn’t be using Jetpack in the first place.
    There’s a forum for localhost installs: https://wordpress.org/support/forum/localhost-installs/

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fatal error’ is closed to new replies.