Support » Plugin: Orbit Fox by ThemeIsle » fatal error

  • Resolved disrasl

    (@disrasl)


    My site stopped working because of a fatal error. WordPress (v5.2.2) indicated it was in your plugin. I deactivated Orbit Fox for now and the site’s working again.

    This is the message I got: An error of type E_COMPILE_ERROR was caused in line 0 of the file /var/www/vhosts/kitchenrouletteweesp.nl/httpdocs/wp-content/plugins/themeisle-companion/vendor/codeinwp/gutenberg-blocks/src/blocks/posts/class-posts-grid-block.php. Error message: Cannot declare class ThemeIsle\GutenbergBlocks\Posts_Grid_Block, because the name is already in use

    Hope you can fix it?

    Thanks,
    David

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Support Stefan Cotitosu

    (@stefancotitosu)

    Hi David @disrasl,

    This was a conflict between Orbit Fox and Otter Blocks plugin. The error should be fixed now with the latest version of the plugins and WordPress.

    Please let us know if you still have difficulties with it.
    As a temporary solution, you can disable the Gutenberg Blocks module of Orbit Fox, when using both plugins.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.