• Resolved clamonni

    (@clamonni)


    Hello,
    I’m trying to activate your plugin, but when I do that the system response me back:
    Parse error: syntax error, unexpected ‘class’ (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or ‘{‘ or ‘$’ in /wp-content/plugins/flexible-checkout-fields/flexible-checkout-fields.php on line 1021

    Here details of my system:
    wordpress 5.0.3
    woocommerce 3.5.6

    Thank you in advance, for every advice.
    Claudio Monni

    • This topic was modified 8 months, 2 weeks ago by clamonni.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor dyszczo

    (@dyszczo)

    Hi clamonni,

    Is it possible that you have PHP older than 5.5? If so, please consider upgrading to at least 5.6 as PHP version 5.4 does not have security support since 3 Sep 2015.

    Thank you, you’re right, my php versione is 5.4

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘fatal error’ is closed to new replies.