• I just installed this plugin and tried to activate it. I get the following error:

    “Plugin could not be activated because it triggered a fatal error.

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 73728 bytes) in /home2/wafuuw0adqqw/public_html/wp-includes/class-wp-hook.php on line 77”

    I’ve even deactivated all plugins except for the Ultimate Member and I still get the error.

    I’ve contacted my host, Host Gator, and they said this:

    “The memory_limit = 256M
    Which is set to maximum currently.
    The PHP is in highest version, so the memory limit is also set to full.

    Im am unsure about how the particular plugin would work. I cannot provide any recommendations on 3rd party apps or wordpress themes.

    But the only issue is the memory is being exhausted, because of the plugin. The developer can make changes to use it by customization or use other plugin suitable.”

    What can be done?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Ultimate Member Support


    Hi @kronos1,

    It looks like a conflict or some server settings. Ultimate member works great on the websites with much lower memory limit.
    What theme do you use? Have you tried switching to the default WordPress theme and see if this issue goes away.

    Let us know.

    Thread Starter kronos1


    I am using Julia talent agency theme.

    Theme support says “the Ultimate Member is famous plugin which is not working on your server means some thing is missing at your hosting settings.” so I’m kind of lost.

    I have not yet tried to switch to a default WordPress theme to see if it works because I am a little leery about it. Won’t that make me loose my data and settings?

    Plugin Support Ultimate Member Support


    Hi @kronos1,

    You won’t lose any data by switching themes.
    After testing Ultimate member on the default theme you can easily switch back to your current theme with all settings intact.


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal Error’ is closed to new replies.