Support » Plugin: Popups for Divi » Fatal Error

  • Resolved joshuabrand

    (@joshuabrand)


    When trying to activate the plugin I am getting the following –

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected ‘[‘ in /home/website-name/www/dev/wp-content/plugins/popups-for-divi/include/class-evr-divi-popup.php on line 32

Viewing 1 replies (of 1 total)
  • Plugin Author Philipp Stracker

    (@strackerphil-1)

    Hi @joshuabrand

    Thank you for posting your experience here in the forum! I have missed this post for a while but have just fixed this issue in the plugin version 1.2.2

    The reason for this is, that you run WordPress on PHP 5.2 or 5.3 (which is very outdated, but still works in most cases)

    This plugin did require PHP 5.4 to run – with the next update, it will also work with your PHP version.

    Regardless of this, I recommend you to update your PHP version, as this minimizes security issues and also increases your website loading speed.

    Philipp 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error’ is closed to new replies.