Support » Plugin: HubSpot for Gravity Forms » Fatal Error

  • We keep receiving this error.

    Any idea why? We tried making a request using hubspot’s API and it worked fine and show there is one

    PHP Fatal error: Uncaught exception 'GuzzleHttp\\Exception\\ClientException' with message 'Client error: POST https://forms.hubspot.com/uploads/form/v2/ resulted in a 404 Not Found response:

    • This topic was modified 1 year, 11 months ago by croakey88.
    • This topic was modified 1 year, 11 months ago by croakey88.
    • This topic was modified 1 year, 11 months ago by croakey88.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Big Sea

    (@big-sea)

    Hey Croakey88,

    Whenever we’ve encountered this issue, it’s been due to a need to re-create the form in HubSpot… weird, but it resolves the issue. Previous support requests on this channel, and a few others, all mention this.

    Hope that helps. I do want to resolve this issue on our end better, but unfortunately it’s ridiculously difficult to pin down.

    Yeah I did try that and it didn’t fix the issue.I think we are gonna just set up an embed system instead.

    Thanks!

    Plugin Author Chris Lagasse

    (@soben)

    Hey Croakey, doesn’t solve the issue per se, but I do believe I now prevent the code from crashing if there is a 404. It will report it in the log.

    Let me know if this works?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal Error’ is closed to new replies.