Support » Plugin: WordPress Page Builder - Qards » Fatal error

  • This plugin kills my wp-admin so I can’t access my site at all…

    I get this error:
    Fatal error: Uncaught exception ‘Exception’ with message ‘Qards requires PHP 5.6.0 or greather. You have 5.4.45’

    I have to use ftp and rename the plugin folder to get back in and delete it.

    • This topic was modified 1 year, 6 months ago by  pivonka1975.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Designmodo

    (@designmodo)

    Hi, we have mentioned about “Requires PHP Version: 5.6”, please check here https://wordpress.org/plugins/qards-free/ in the right sidebar.

    Clear example of user whom doesn´t read system requirements (or anything at all) and simply install plugins without any regard. This fatal error was your fault, dude! Period.

    The error presented is clear. It has nothing to do with the plugin. And he comes all the way here to leave a 1 star “review”.

    Qards is one of the best and sleekiest WP page builders out there. Designmodo is on the top of its game and it´s been like that for quite a while now.

    Consider removing this review. It makes you look dumb.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal error’ is closed to new replies.