Support » Fixing WordPress » Fatal Error

  • Hello There:

    My website encounters the following problem:

    [20-Sep-2017 16:38:05 UTC] PHP Fatal error: require_once(): Failed opening required ‘/home/aynanews24/public_html/wp-content/themes/Newspaper/header.php’ (include_path=’.:/opt/alt/php54/usr/share/pear:/opt/alt/php54/usr/share/php’) in /home/aynanews24/public_html/wp-includes/template.php on line 688

    Please help, How can I solve it. Thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator t-p

    (@t-p)

    Your “Newspaper” seems to be the error.

    To confirm, try switching to the unedited default Theme (Twenty Seventeen.) for a moment using FTP/ SFTP , or your web-host’s cPanel or whatever file management application your host provides (no Dashboard access required).

    Yes, the problem is with the theme……..When I have changed the theme (Twenty Seventeen) then it is working…………But now what can I do? As I have designed the website with that newspaper theme…….

    Moderator t-p

    (@t-p)

    But now what can I do?

    – Try updating your theme
    – If that does not work, let the theme author know about the issue. Is “Newspaper X” the full name of you theme? If so, you can post it at that’s theme’s dedicated support-forum at: https://wordpress.org/support/theme/newspaper-x

    If both above steps do not help, then look for another theme.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal Error’ is closed to new replies.