Support » Plugin: WP Latest Posts » Fatal error

  • Resolved Dan Caragea

    (@dancaragea)



    Last update get this:
    Fatal error: Class ‘wpcuWPFnPlugin’ not found in /home3/danca/public_html/wp-content/plugins/wp-latest-posts-pro-addon/inc/wp-fpn-pro-main.inc.php on line 61

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author JoomUnited

    (@joomunited)

    Hi,

    You should have done the latest update of our plugin.
    Please make sure to also update the pro addon, it should solve the problem.

    If you have any other issue as you have the premium plugin, please create a support ticket on our website, our support team will check it.

    Best regards

    I have the latest update of your plugin (WP Latest Posts – version 4.0.1). I purchased WP Latest Posts Pro Add-on in 2014 (I have version 1.0.0) and I do not need an update for this. I just want plugin to work with what I have, how did it until the last update (version 4.0.1).
    Thanks.

    P.S. This error (Fatal error: Class ‘wpcuWPFnPlugin’ not found in /home3/danca/public_html/wp-content/plugins/wp-latest-posts-pro-addon/inc/wp-fpn-pro-main.inc.php on line 61) always appears when I want to edit a post, a page, etc. Now I realize!

    Error is from WP Latest Posts Pro Add-on – I disabled first WP Latest Posts and error persists. When WP Latest Posts Pro Add-on is disabled is gone.

    Plugin Author JoomUnited

    (@joomunited)

    Hi,

    I’m sorry but the ADDON requires to be updated to work with the latest plugin version. Otherwise, there were some changes in the WordPress latest update that may cause instability.

    Documentation: https://www.joomunited.com/documentation/wp-latest-posts-documentation#toc-1-2-update-the-plugin
    ADDON Changelog: https://www.joomunited.com/changelog/wp-latest-posts-changelog

    Cheers,

    I’m sorry, but I don’t want to buy or renew something anymore. I allready did! You must provide main plugin working without the obligation to renew subscriptions for ad-on, premium, extra, etc every 6 months or 1 year – only with what I previously bought. This is the generally required and obligatory way for all plugins and themes, here on WordPress.org.
    If you think you can not do this, I will address those who are in a position to apply penalties for these non-compliance.

    @dancaragea

    Couple of notes:

    You must provide main plugin working without the obligation to renew subscriptions for ad-on, premium, extra, etc every 6 months or 1 year

    Not here. As the plugin author is aware, they cannot support the commercial version of their plugin on these forums. You’ll need to work that out with them on their support channel.

    This is the generally required and obligatory way for all plugins and themes, here on WordPress.org.

    Just so you know, the authors who have plugins and themes hosted on wordpress.org are under no obligation or requirement to provide support here.

    I will address those who are in a position to apply penalties for these non-compliance.

    This sounds almost like a threat, although I’m sure you didn’t mean it that way. Regardless, there is no case of non-compliance.

    only with what I previously bought.

    As the author has already indicated you need to request support for the plugin Pro Addon, regardless of when it was purchased, from the author’s official support channel:
    https://www.joomunited.com/support-policy

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Fatal error’ is closed to new replies.