Support » Fixing WordPress » Fatal Error

  • Hi

    I have recently installed w3 total cache on my wordpress site and it is now displaying the following error:

    Fatal error: require_once(): Failed opening required ‘/homepages/8/d68262056/htdocs/geog/mobile/wp-load.php’ (include_path=’.:/usr/lib/php5.6′) in /homepages/8/d68262056/htdocs/geog/mobile/wp-blog-header.php on line 10

    The site is:
    http://www.internetgeography.net/mobile/

    I have just uploaded a clean version of wordpress and have deleted the w3 total cache plug in etc.

    Can anyone please help?

Viewing 3 replies - 1 through 3 (of 3 total)
  • @arbennett,

    Open this file /homepages/8/d68262056/htdocs/geog/mobile/wp-blog-header.php and comment line 10. This line should begin with require_once(

    Thread Starter arbennett

    (@arbennett)

    Hi Maria

    Thanks for you reply. The line starts with that. Here is the full code:

    <?php
    /**
     * Loads the WordPress environment and template.
     *
     * @package WordPress
     */
    if ( !isset($wp_did_header) ) {
    	$wp_did_header = true;
    	// Load the WordPress library.
    	require_once( dirname(__FILE__) . '/wp-load.php' );
    	// Set up the WordPress query.
    	wp();
    	// Load the theme template.
    	require_once( ABSPATH . WPINC . '/template-loader.php' );
    }

    @arbennett,

    The error says that the following is file is not found. Don’t comment the above file.

    /homepages/8/d68262056/htdocs/geog/mobile/wp-load.php

    Try switching to default theme (TwentySeventeen) and check if you’re able to navigate to your website.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal Error’ is closed to new replies.