Support » Plugin: EWWW Image Optimizer » FATAL ERROR [v. 3.0.1]

  • Resolved tashemi

    (@tashemi)


    Today’s update makes my website down. I have to delete plugin via ftp and install it one more time. And when I try to activate it I get error:

    Parse error: syntax error, unexpected ‘)’, expecting :: (T_PAAMAYIM_NEKUDOTAYIM) in /home/shema-thai/public_html/wp-content/plugins/ewww-image-optimizer/common.php on line 1765

    Plugin version is 3.0.1

    • This topic was modified 3 years, 1 month ago by tashemi.
    • This topic was modified 3 years, 1 month ago by tashemi.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author nosilver4u

    (@nosilver4u)

    3.0.2 has the correct fix, no idea what happened to 3.0.1, but I know I need sleep…
    And FYI, you should really consider upgrading PHP to something that is supported (5.6+).

    • This reply was modified 3 years, 1 month ago by nosilver4u.

    Thank you for the quick fix. Our cron job was reporting the above error over and over and over again.

    Thom Prati
    FingerLakes1.com, Inc.

    stillpointdigitalpress

    (@stillpointdigitalpress)

    Thanks for the fix! That was driving me nuts — I was digging all over my sites to find the problem.

    David Kudler
    Stillpoint Digital Press

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘FATAL ERROR [v. 3.0.1]’ is closed to new replies.