• Resolved ruthlessthings

    (@ruthlessthings)


    My plugin stopped working, I didn’t do anything other than run updates. I don’t know when it stopped. This is the error:

    Fatal error: Cannot redeclare wccp_enqueue_scripts() (previously declared in /home1/ruthles1/public_html/ruthlessphotos/blog/wp-content/plugins/wccp-pro/preventer-index.php:18) in /home1/ruthles1/public_html/ruthlessphotos/blog/wp-content/plugins/wp-content-copy-protector/preventer-index.php on line 65

    I’m also completely unable to activate the plugin on my other website:

    Constant wpccp_after_plugin_row – assumed ‘wpccp_after_plugin_row’ in /home1/ruthles1/public_html/ruthlessleather.com/wp-content/plugins/wp-content-copy-protector/preventer-index.php on line 506

    The plugin generated 255 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    https://wordpress.org/plugins/wp-content-copy-protector/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Ack, sorry, I’m an idiot. I was looking at the wrong plugin. Disregard the first fatal error. However, I still have an issue that prompted me to look at my plugins tonight – I have the premium version installed and it’s still working on the desktop version of my blog, but not the mobile site.

    The second issue with not being able to install on my Ruthless Leather website remains.

    Can anyone help me with this?

    Plugin Author wp-buy

    (@wp-buy)

    Hello ruthlessthings
    thank you for using our plugin,, we really appreciate this
    Regarding the first error: (Fatal error: Cannot redeclare wccp_enqueue_scripts …)
    Please be sure that there is one copy activated inside your plugins list page
    This error happens when you try to upload and activate a plugin witch is already uploaded and activated
    How to solve:
    Just go to your plugins list page
    Deactivate the previous version of the plugin
    Upload the new version
    Activate the new

    Plugin Author wp-buy

    (@wp-buy)

    Regarding The Error (Constant wpccp_after_plugin_row – assumed ‘wpccp_after_plugin_row ….)
    This error is fixed since the last update(2-11-2015) and you may download the plugin before that date
    So please update it (if you are using the basic version)
    Thank you

    Plugin Author wp-buy

    (@wp-buy)

    Regarding the premium version and mobile site
    Please Create a ticket here at our support center to get supported because of wordpress.org TOS
    Our plugins support center http://www.wp-buy.com/support-center/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘fatal error’ is closed to new replies.