WordPress.org

Forums

Widget embed latest Tweets
[resolved] Fatal error (3 posts)

  1. emkaycompany
    Member
    Posted 1 year ago #

    I installed this plug-in today and received the following error:

    Fatal error: Cannot redeclare class OAuthSignatureMethod_HMAC_SHA1 in /home/southgat/public_html/wp-content/themes/medico/library/includes/OAuth.php on line 120

    I can no longer access my WP Admin control panel to deactivate the plug in. Is there a way to do this outside of WordPress so I can access my site again?

    Thanks!

    MK

    https://wordpress.org/plugins/widget-embed-lastest-tweets/

  2. emkaycompany
    Member
    Posted 1 year ago #

    It seems the theme I was using caused the problem. I reinstalled it and all seems fine now.

  3. ArnaudBan
    Member
    Plugin Author

    Posted 12 months ago #

    I'm closing this topic

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Widget embed latest Tweets
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic