WordPress.org

Forums

WP-Piwik
[resolved] Fatal error (8 posts)

  1. Marie
    Member
    Posted 2 years ago #

    The plugin could not be activated

    Parse error: syntax error, unexpected T_STRING in /home5/leguided/public_html/wp-content/plugins/wp-piwik/wp-piwik.php on line 755

    https://wordpress.org/plugins/wp-piwik/

  2. braekling
    Member
    Plugin Author

    Posted 2 years ago #

  3. Marie
    Member
    Posted 2 years ago #

    Hi I am using php 5.2, the latest stable version and this line
    AddHandler application/x-httpd-php5 .php
    is not commented in htaccess

  4. braekling
    Member
    Plugin Author

    Posted 2 years ago #

    WP-Piwik requires at least PHP 5.3.

  5. Marie
    Member
    Posted 2 years ago #

    ok but apparently there are known issues with php 5.3 ? I will update it anyway and I will see

  6. braekling
    Member
    Plugin Author

    Posted 2 years ago #

    No, there are no know issues with 5.3, 5.4 or even the latest 5.5.

    But PHP 5.2 reached its end of life status at 6th January 2011.

  7. Marie
    Member
    Posted 2 years ago #

    oh wow thanks I will make the change

  8. Marie
    Member
    Posted 2 years ago #

    great I upgraded to 5.4 and it activated with no error, wow I was really behind regarding the php :-S thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-Piwik
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.