Support » Plugin: WP Content Slideshow Reborn » Fatal Error

  • Resolved swindlemark

    (@swindlemark)


    In the page I’ve designated for use as my website’s homepage I’d like to use the slideshow ABOVE the page’s content and below the nav.

    I first tried doing so by toggling to “Text” in the editing window then inserting “[contentSlideshow]” above the text. Result? Nothing shows up except the slideshow.*
    Next: since the Weaver II theme we’re using allows custom fields, I tried setting name=precontent and value=[contentSlideshow]. This time the regular content doesn’t show up AND I get this message:
    Call to undefined function get_field() in
    /home/…/takedownproject.org/wp-content/plugins/wp-content-slideshow-reborn/content-slideshow.php on line 202

    Can you help? I’ve already spent several hours trying to implement your plugin and am ready to throw in the towel. Better documentation would be a big plus – or maybe this is all just a compatability issue with the theme we’re using. But it does seem that once the shortcode is used, nothing else gets loaded into the page after that content.

    *and it’s using a square thumbnail rather than the 533×309 image used in the post…but that’s a separate issue having to do with configuration settings, I guess

    https://wordpress.org/plugins/wp-content-slideshow-reborn/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author uziiuzair

    (@uziiuzair)

    Hi,

    Sorry for the delay in our support.

    I have looked into the issue and it seems to be an issue with the theme youre using. You would have to contact the author of the theme you’re using.

    eddierosenthal

    (@eddierosenthal)

    i got the same error.
    i am not sending the url because i am changing out my testing – and by the time you read this i will have already moved on to try another plugin. the wp content slider ( not reborn) seemed to work almost ok, but it wouldn’t resize the image width i wanted, but for some reason stayed at around 350 or so. so in other words i updated to this one, but got the fatal error. it has nothing to do with the theme, as i am using builder and putting the shortcode in an html block, pretty much insulated from theme code per se…

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal Error’ is closed to new replies.