Support » Installing WordPress » Fatal Error

Viewing 1 replies (of 1 total)
  • Peter Westwood

    (@westi)

    WordPress Lead Developer

    linte: Your wp-config.php is missing some vital lines:

    it should look somewhat like this:

    <?php
    // ** MySQL settings ** //
    define('DB_NAME', 'wordpress'); // The name of the database
    define('DB_USER', 'wordpress'); // Your MySQL username
    define('DB_PASSWORD', 'wordpress'); // ...and password
    define('DB_HOST', 'localhost'); // 99% chance you won't need to change this value


    // Change the prefix if you want to have multiple blogs in a single database.
    $table_prefix = 'wp_'; // example: 'wp_' or 'b2' or 'mylogin_'


    // Change this to localize WordPress. A corresponding MO file for the
    // chosen language must be installed to wp-includes/languages.
    // For example, install de.mo to wp-includes/languages and set WPLANG to 'de'
    // to enable German language support.
    define ('WPLANG', '');

    /* Stop editing */


    define('ABSPATH', dirname(__FILE__).'/');
    require_once(ABSPATH.'wp-settings.php');
    ?>

    You are missing the two lines after /* Stop editing */ which are critical – replace those and it should work.

    westi

Viewing 1 replies (of 1 total)
  • The topic ‘Fatal Error’ is closed to new replies.