Support » Plugin: PGALL 워드프레스 결제 - 우커머스 결제 플러그인 » Fatal Error가 많이 납니다.

  • Resolved culkman

    (@culkman)


    Class는 WC_Gateway_PAFW_KakaoPay 인데

    WC_Gateway_PAFW_Kakaopay 를 호출하고 있고.. 이런식으로 대소문자 구분없이 클래스를 호출하거나 대소문자 구분없이 strpos 사용해서 에러가 많이 나고 있습니다. 아마 개발시 php하위 버젼을 사용하신것 같은데 상위버젼에서는 에러가 많이 나네요
    무료로 배포하시는 만큼 신경 써주셨으면 좋겠습니다.

Viewing 1 replies (of 1 total)
  • Plugin Author codemstory

    (@codemstory)

    안녕하세요. 코드엠입니다.

    PGALL 워드프레스 결제 플러그인은 PHP 5.6 이상, 7.2 버전까지 지원하고 있습니다.
    그리고, 배포 이전에 PHP 5.6, 7.0, 7.2 환경에서 검증 과정을 거치고 있습니다.

    Fatal Error가 발생한다면 고객님의 개발 환경에 대한 정보(OS, PHP버전)와 해당 로그를 남겨주시면 확인을 도와드리겠습니다.

    감사합니다.

    PS) PGALL 워드프레스 결제 플러그인에 대한 문의는 PGALL 포럼(https://www.pgall.co.kr/forums/forum/pgall)으로 남겨주시면 담당자가 확인 후 답변을 드리고 있습니다.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.