Support » Plugin: PayPal for WooCommerce » Fatal Erroe

  • Hello,

    We are encountering a fatal error when updating the plugin to the latest version:

    [30-Jan-2017 08:50:38 UTC] PHP Fatal error: Class ‘WC_Payment_Gateway_CC’ not found in D:\******\wp-content\plugins\paypal-for-woocommerce\classes\wc-gateway-paypal-pro-payflow-angelleye.php on line 8

    I can confirm that the wc-gateway-paypal-pro-payflow-angelleye.php file exists.

    We are running PHP version 7.0.9 , Windows Server 2008 , IIS 7.5

    Last working plugin version for us is: 1.2.4, which we have rolled back to.

    Thanks
    Michael

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor angelleye

    (@angelleye)

    Ok, so it sounds like it’s been a while since you updated..? 1.2.4 is a few updates old now. Did you go through 1.3.0, 1.3.1 at all? Or did you go from 1.2.4 straight to 1.3.2 and then back to 1.2.4?

    Plugin Contributor angelleye

    (@angelleye)

    What version of WooCommerce are you running? Are you fully up to date with it?

    Likewise 1.2.4 works, anything subsequent doesn’t.

    WP 4.7.2 and WC 2.4.12

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal Erroe’ is closed to new replies.