Support » Plugin: Snazzy Maps » Fatal Error after Update

  • Hello, I just updated from 1.1.3 to 1.1.5 and am getting this error.
    Fatal Error: Class 'SnazzyMaps\PEAR_Error' not found in /wp-content/plugins/snazzy-maps/additional_php/SnazzyMaps_Services_JSON.php on line 781
    Causing the plugin to deactivate.

    Any idea what this is coming from and how to resolve without going back to v1.1.3?
    Thanks for your help.

    • This topic was modified 1 year, 3 months ago by jberg1.
Viewing 5 replies - 1 through 5 (of 5 total)
  • oops, maybe you pushed the development version live?

    Hello jberg1,

    I get the same message. Have you found a way to resolve the issue?

    Thanks for your help

    They only fix I came up with is to go back to v1.1.3. Then I disabled auto update for that plugin. Not a great solution. But no response from plugin Author.

    Update.
    I seem to have resolved the issue. By first updating to 1.1.4, then updating to 1.1.5 it works now. I guess skipping 1.1.4 caused the error?

    Hmmm.

    Many thanks. Works as well.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Fatal Error after Update’ is closed to new replies.