Support » Plugin: mqTranslate » Fatal eror after upgrading to 2.9.1.1

  • Resolved gattoplatone1

    (@gattoplatone1)


    Hello everyone,
    yesterday I have upgraded to the latest version but the entire site crashed because of a fatal error due to a conflict with the “Integration of Yoast wordpress SEO module with mqtranslate module” plugin.
    Am I the only one? Any clue?
    M site is reachable here: thebizloft.com (at the moment it’s back to previous mqTranslate version waiting for a solution.
    Thanks everyone and happy 2015,
    paolo

    https://wordpress.org/plugins/mqtranslate/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author chsxf

    (@chsxf)

    Can you give me more information on this fatal error? Error message for instance.

    Hi and tks for the prompt answer.
    This is the error I get as soon aI update to the new version:
    Fatal error: Call to undefined function qtrans_getsortedlanguages() in /home/content/p3pnexwpnas06_data02/78/2314078/html/wp-content/plugins/wp-seo-yoast-integration-mq-translate/inc/class-sitemaps-mqtranslate-integr.php on line 48
    Also, am using the following “side-plugin”:
    wp-seo-yoast-integration-mq-translate
    qtranslate-slug

    best,
    paolo

    Plugin Author chsxf

    (@chsxf)

    I’ve pushed a new update that should fix this issue (and other such broken plugin dependencies).

    Awesome. With “push” you mean the update is already available at wordpress.org or we have to wait for any approval process?

    Plugin Author chsxf

    (@chsxf)

    Sorry. The update in already available.

    Note that, at this time, there is no approval process for updates on plugins.

    Allright. I’ve just noticed the “.2” 🙂
    Thanks again!
    p

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fatal eror after upgrading to 2.9.1.1’ is closed to new replies.