Support » Plugin: Co-Authors Plus » Fatal "Cannot modify header information" error

  • Unfortunately, we cannot use this plugin in our WordPress environment. When activated, it always produces a fatal “Cannot modify header information” error when one tries to browse to previous pages in the pagination.

    The full error is this:

    Warning: Cannot modify header information – headers already sent by (output started at […]/wp-content/plugins/co-authors-plus/template-tags.php:182) in […]/wp-includes/pluggable.php on line 875.

    I don’t expect there to be an easy solution to this and I didn’t find anything similar in the forum but I thought it should be noted.

    http://wordpress.org/plugins/co-authors-plus/

  • The topic ‘Fatal "Cannot modify header information" error’ is closed to new replies.