Support » Plugin: WP Fastest Cache » fastest cache broke my site :( help!

  • Hi.
    For a while i’ve used fastest Cache and i get great results, but recetly when i add a new product on mi site (http://lidercolt.uy/) that is not appear on the site. Appears as added on woocommerce but is not showed in the listing page. Ok. If i disable fastest Cache the problem is solved but the site is broken!! I’ve made many test and in all the result is the same. The site is broken and to fixi i should restore a backup..

    1. If i disable the plugin from plugins setcion of wordpress = site broken
    2. If i disable the cache from fastest Cache settings = site broken
    3. If i endable again fastest cache the site cntinu broken…

    I wanna have my site working.. with or without fastest cache.. 🙁
    Example of site broken http://lidercolt.uy/categoria-producto/cortadoras-de-fiambres/
    http://screencast.com/t/CVTje6BaXs

    Example of site just restored
    http://screencast.com/t/w6H1wGcGmq6u

    Somebody have any idea how fix this?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I don’t think your site is broken. Could you try incognito modus.

    Same result. Is broken yes… I need disable fastest cache without broke mi site..

    Plugin Author Emre Vona

    (@emrevona)

    replied via email.

    Hello, am having the same problem when I installed the Fastest Cache. I can’t access my admin page, but the frontend seems to be working fine. Need help urgently. I wanted to use the backup from a few days ago, but since I can’t access the backend, I am unable to do anything.

    I solved my problem by activating wp fastest cache then disabling all the options and deleting the cache and minified js and css. Then I deactivated the wp fastest cache and kept it there until I can find a way to safely uninstall it and the caching folder it created.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘fastest cache broke my site :( help!’ is closed to new replies.