Support » Plugin: Warm Cache » FastCGI sent in stderr: “PHP message: PHP Warning: for advanced-cache.php

  • Bluemad

    (@bluemad)


    I can see that this plugin request /wp-content/advanced-cache.php file which is not available on my WordPress installation. At this moment I don’t use any plugin based cache, use only FastCGI cache.

    Server Details,

    Ubuntu 18.04, Nginx 1.17.4, MariaDB 10.4.8, Php7.3.9 with FastCGI cache.

    [error] 8680#8680: *3685 FastCGI sent in stderr: "PHP message: PHP Warning: include(/var/www/mydomain.com/htdocs/wp-content/advanced-cache.php): failed to open stream: No such file or directory in /var/www/mydomain.com/htdocs/wp-settings.php on line 95PHP message: PHP Warning: include(): Failed opening '/var/www/mydomain.com/htdocs/wp-content/advanced-cache.php' for inclusion (include_path='.:/usr/share/php') in /var/www/mydomain.com/htdocs/wp-settings.php on line 95" while reading response header from upstream, client: xxx.223.xxx.180, server: mydomain.com, request: "POST /wp-admin/admin-ajax.php?_fs_blog_admin=true HTTP/1.1", upstream: "fastcgi://127.0.0.1:9000", host: "www.mydomain.com", referrer: "https://www.mydomain.com/wp-admin/plugins.php?page=warm-cache%2Fwarm-cache.php"

    • This topic was modified 1 month ago by  Bluemad.
    • This topic was modified 1 month ago by  Bluemad.
    • This topic was modified 1 month ago by  Bluemad.
  • You must be logged in to reply to this topic.