Support » Plugin: Seriously Simple Podcasting » FastCGI – password protection

  • rodbs

    (@rodbs)


    I’ve set up this role to enable password protection:

    RewriteRule .* – [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]

    but I don’t see the message disappear (It looks like your server has FastCGI enabled, which will prevent the feed password protection feature from working. You can fix this by following this quick guide.)
    and when I try to log in with the user/password I cannot get in.

    What should I do?
    Thanks

Viewing 1 replies (of 1 total)
  • Plugin Author Jonathan Bossenger

    (@psykro)

    @rodbs it sounds like your hosting either does not acknowledge the .htaccess file in the root of the web server, or you’re not using a web server that utilizes .htaccess files (typically nginx).

    Can you check this with your web host, as they may be able to provide a workaround.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.