WordPress.org

Support

Support » How-To and Troubleshooting » fastcgi error when aborting plugin installation download

fastcgi error when aborting plugin installation download

  • reedone816
    Member

    @reedone816

    FastCGI Error
    The FastCGI Handler was unable to process the request.
    
    Error Details:
    
        The FastCGI process exited unexpectedly
        Error Number: -2147467259 (0x80004005).
        Error Description: Unspecified error
    
    HTTP Error 500 - Server Error.
    Internet Information Services (IIS)

    my system is windows 2003 + IIS6 +fast cgi PHP 5.3
    I have no trouble when running random php file, but got this problem in my wordpress page.
    this happened when I update the plugin cke (I download it, but not finish after a while, so I move to other page).

Viewing 1 replies (of 1 total)
  • reedone816
    Member

    @reedone816

    I tried to revert back to the previous version (3.4), it is working.
    but when I tried to paste the wordpress 3.5.1 source again (without wp-content), it comeback with fastcgi error.
    I think this happened back when I update from 3.4 to 3.5, but it was blank screen back then.

    So can I upgrade the wordpress version?

Viewing 1 replies (of 1 total)
  • The topic ‘fastcgi error when aborting plugin installation download’ is closed to new replies.