Support » Plugin: Fast Secure Contact Form » Fast Secure Contact Form Datepicker error

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi, did you update any other plugin and or your theme?

    Hi
    Thanks for your reply.

    I update all plugins on a weekly basis and currently
    all plugins is up to date and the theme as well.

    Rgds
    Theresa

    Can you carry out a test for me. Can you disable all your other plugins and then carry out a test to see if the date picker works. If that does not fix the issue can you test one of WordPress default themes like Twenty Fifteen or Sixteen?

    The reason why I am asking you to carry out this test is because you mentioned above that the form used to work before.

    Thank you

    Hi

    I have disable all the plugins. And activated them one by one.
    The NextGEN Gallery plugin is the issue. Then I activate that then the date picker has the issue.
    I have unfortunately galleries on the NextGEN Gallery so I can not just not let that be inactive.

    Any idee

    You will have to contact the NexGgen gallery plugin developers to investigate further this issue. The reason being is that it was working before and now it stopped working. So they must have done something different to their plugin? Did you recently updated the NextGen gallery plugin?

    Yes I did a NextGen plugin update.
    I will ask them

    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Fast Secure Contact Form Datepicker error’ is closed to new replies.